「SSL 3.0」による接続の廃止(2022/02~)

実施日時

2022年2月頃

 

 

対象のお客様

  • CYBERMAIL Σ
  • CYBERMAIL Σ ST
  • MAILGATES Σ
  • MAILBASE Σ
  • Cloud Mail SECURITYSUITE
  • EMERGENCYMAIL
  • CYBERCHAT
  • 損保セキュアメール

 

 

詳細

「SSL 3.0」には脆弱性によるセキュリティのリスクがあるため、他社のサービスや製品でも
数年前から接続の廃止が行われている状況となります。

セキュリティ強化のために弊社サービスにおいても「SSL 3.0」による接続を廃止予定です。

外部システム(メール送信サーバ)からCYBERMAILΣにSMTPSで接続している場合、
システムによってはSSL3.0を利用している可能性がございます。

SSL3.0を利用している場合は、本メンテナンス以降で接続できなくなりますので、
HTTPS/POP3S/IMAP4S/SMTPSの接続では以下のバージョンのご利用をお願いします。
TLS 1.0、TLS 1.1、TLS 1.2


 

■参考情報
CYBERMAIL ΣでサポートしているSSL/TLSのバージョン

 

  

ご不明な点がございましたら、新規問い合わせを作成してください。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています